Website security and browser updates

2018-09-04

We are making a number of changes to our website infrastructure to improve security and performance. To make sure you can continue to use our website fully and securely, you may need to make updates to your browser.

What you need to do

You will need to upgrade your browser to one of the versions listed below or higher. Using an older browser version will mean that you will no longer be able to see or use our website. If you are already using an updated browser, then you will not need to do anything.

Minimum browser requirements

  • Chrome 30
  • Firefox 27
  • Internet Explorer 11
  • Safari 7
Last updated: 4 September 2018